In Plesk, there are two sections for selecting the PHP Version, which can seem a little confusing. However, for the PHP Selector to work correctly, you will need to do the following...

  1. Navigate to the 'Subscription', and select 'PHP Settings'
  2. Select the 'LSPHP by Vendor OS' version from the dropdown...

3. click 'OK'

By selecting the 'LSPHP by Vendor OS' version, this allows the 'PHP Selector' on the right hand side of the subscription interface to function correctly.

From here, you can select the correct version of PHP to be used by navigating to the PHP Selector, which will allow you to set the correct PHP version, and any required modules.

The correct option to select the PHP version can be found here...

Did this answer your question?