The default version of PHP on our shared hosting servers is 7.2.

It is also possible to change the version of PHP which is being used for an account.

Did this answer your question?